[milters] Archive

Lists Index Date Thread Search

Article: 1745
From: Anthony Howe
Date: 2007-09-24 07:23:59 -0400
Subject: Re: milter-length on opensuse 10.2

Removal...........: milters-request@milter.info?subject=remove
More information..: http://www.milter.info/#Support
--------------------------------------------------------

Tobias Hensel wrote:
> trying to install milter-length on OpenSuSE 10.2 with sendmail Version
> 8.13.8 and Berkeley DB 4.4.20
> 
> Building libsnert works fine but  trying to build milter-length breaks up
> with the following error during make build:

All the link errors you reported relate to Libsnert not detecting the 
libmilter headers and therefore not building the my smf API.  Be sure to 
install the matching libmilter and headers for sendmail-8.13.8. Better 
yet, upgrade to sendmail 8.14 & libmilter, which has many bug fixes and 
enhancements (8.13.8 is a little old now).

In the libsnert configure summary, it probably said "Sendmail libmilter: 
no", instead of yes.

-- 
Anthony C Howe          Skype: SirWumpus                    SnertSoft
+33 6 11 89 73 78         ICQ: 7116561          BarricadeMX & Milters
http://www.snert.com/                 
     http://www.snertsoft.com/

Lists Index Date Thread Search