[milters] Archive

Lists Index Date Thread Search

Article: 1707
From: Ben Spencer
Date: 2007-09-19 17:17:27 -0400
Subject: milter-spamc timing out after 10 seconds? - new information

Removal...........: milters-request@milter.info?subject=remove
More information..: http://www.milter.info/#Support
--------------------------------------------------------

Previous configuration:
Sendmail -> milter-spamc -> network -> SpamAssassin

New configuration:
Sendmail -> network -> milter-spamc -> SpamAssassin (via local socket)

Results (no real change):
2007 Sep 19 16:09:06 mailgw [mail.info] sendmail[4690]: l8JL956V004690: Milter 
add: header: X-milter-p0f-Report: aol.dublin.bluehornet.com [216.54.194.21] 
(unknown) Linux 2.6, seldom 2.4 (older, 4) link sometimes wireless service 
priority1 NAT
2007 Sep 19 16:09:16 mailgw [mail.err] sendmail[4690]: l8JL956V004690: Milter 
(milter-spamc): timeout before data read
2007 Sep 19 16:09:16 mailgw [mail.info] sendmail[4690]: l8JL956V004690: Milter 
(milter-spamc): to error state

This only happens for scans which take 10 seconds or over. However, since this 
is Sendmail connecting to the milter over the network, it takes the "problem" 
out of the milter's hands and leaves this with some host OS setting or some 
sendmail setting someplace? Any idea what this might be?

OS: RHEL4 kernel 2.6.9-55.0.2.EL

Benji

---
Benji Spencer
System Administrator
Ph: 312-329-2288



-- Binary/unsupported file stripped by Ecartis --
-- Type: application/x-pkcs7-signature
-- File: smime.p7s



Lists Index Date Thread Search