[milters] Archive

Lists Index Date Thread Search

Article: 1040
From: <guenter@grodotzki.ph>
Date: 2010-08-31 08:47:12 -0400
Subject: Re: cannot compile under debian lenny

ah thanks awesome! that was the mistake! Although I read this already in 
the archives, there was a symlink in /usr/lib/libmilters/libmilters.so 
-> libmilters.so.1.0.1 but not in /usr/lib itself.

compile + installation worked out! thanks again :)

On 8/31/10 12:54 PM, Emanuele (aka Skull) wrote:
>> I am highly interested in purchasing milter-link and wanted first to
>> test things out with your free software.. unfortunately I fail in
>> compiling:
>
>
>
>> ***************************************************************
>> Oi! You must install Sendmail's libmilter and associated C
>> headers first, then reconfigure and rebuild LibSnert again,
>> before reconfiguring and building this milter.
>> ***************************************************************
>
>
> Go to /usr/lib and create a symlink named libmilter.so pointing to
> libmilter.so.1.0.1
>
> Then restart from scratch, re-configuring and re-compiling libsnert and
> then go with milter-link.
>
>
> It's a known (to me) debian issue: the symlynk was already there with
> etch (at least, I did not encounter this problem, so I guess...), but is
> not created by lenny...
>

Lists Index Date Thread Search