[milters] Archive

Lists Index Date Thread Search

Article: 346
From: Laurent MELE
Date: 2010-03-10 08:22:32 -0500
Subject: libsnert-1.73.16.tar.gz: open error

Hi There,

I'm actually trying to update my libsnert package, but I get an error message while trying
to download sources : 

libsnert-1.73.16.tar.gz: open error

Is anybody at snersoft could help ? 

Thanks a lot

--
Laurent Mele
Groupe INFOCLIP



Lists Index Date Thread Search