[milters] Archive

Lists Index Date Thread Search

Article: 88
From: Jack L Stone
Date: 2009-09-03 12:00:41 -0400
Subject: Re: Libsnert and milter updates.

Anthony:

Running FBSD-7.0

Just built the new libsnert 1.72.8 which appeared to do okay.

But, then resompiled milter-sender and get error "cannot find -lsnert"

What should I do?

sageweb# make build install
gcc -I/usr/local/include/db45 -D_THREAD_SAFE -pthread -D_REENTRANT -O2 
-Wall -I./../../include -L/usr/local/lib/db45 -pthread -L./../../lib 
-o milter-sender milter-sender.c -lsnert  -lmilter -ldb-4.5   -lpthread
milter-sender.c:2627: warning: initialization from incompatible 
pointer type
/usr/bin/ld: cannot find -lsnert
*** Error code 1
Stop in /usr/samba/snertsoft/com/snert/src/milter-sender.

Jack

Anthony Howe wrote:
> Libsnert and the following milters have been updated. Please note too
> that milter-link is now a commercial source product.
> 
> 
> libsnert 	1.72.8 	many many changes
> milter-date 	0.25 	minor fixes
> milter-gris 	0.22 	minor fix
> milter-link 	1.0 	Commerical release.
> milter-spamc 	1.15 	minor enhancement
> 
> 


Lists Index Date Thread Search