[milters] Archive

Lists Index Date Thread Search

Article: 1978
From: Jon Rowlan
Date: 2009-03-23 14:53:14 -0400
Subject: Re: milter-ahead 1.4 and Debian Lenny (v5)

Removal...........: milters-request@milter.info?subject=remove
More information..: http://www.milter.info/#Support
--------------------------------------------------------


> I answered the same question recently on this list ...  you need the
> Berkerley DB development libraries installed so that LibSnert can read
> the databases.

> Install them and recompile libsnert and milter-ahead and it will work
> correctly.

> Regards,
> Steve.

I built milter-ahead following the instructions on the snert website.

They instructed me to get BerkeleyDB from sleepy wotsit which I did.

I ended up with version 4.4 of BerkeleyDB

Is it a case that I have to download a different version or are you
saying that what I have is not the development version?

Sorry to sound obtuse but I don't quite understand the difference
between what we have and what I need.

jON


Lists Index Date Thread Search