[milters] Archive

Lists Index Date Thread Search

Article: 1897
From:
Date: 2008-10-02 12:11:35 -0400
Subject: Re: milter-spamc not REJECTing

Removal...........: milters-request@milter.info?subject=remove
More information..: http://www.milter.info/#Support
--------------------------------------------------------

Any idea when this is going to be fixed?
Thanks,

Kenny

-----Original Message-----
From: Anthony Howe [mailto:achowe@snert.com]
Sent: Tuesday, July 01, 2008 7:20 AM
To: milter@staramail.com
Subject: Re: [milters] Re: milter-spamc not REJECTing

Might be a bug. Looking into it. I hope to send you an update tomorrow.


Kenny Gardner uttered...:
> Removal...........: milters-request@milter.info?subject=remove
> More information..: http://www.milter.info/#Support
> --------------------------------------------------------
> 
> I kind of remember using blackholes.us a while back but quit for one = 
> reason or another. I'll look into them again.
> 
> Any reason why my whitelisting isn't working?
> 
> I've got:
> 
> milter-spamc-From:gapdev@yahoo.com   OK
> 
> the maillog shows:
> 
> Jun 28 09:26:04 secure milter-spamc[5239]: map=3D"access" = 
> key=3D34:"milter-spamc-from:gapdev@yahoo.com" value=3D"OK"
> 
> But the message is going through SpamAssassin and being flagged as Spam.
> 
> I read all of the Release Notes to see if I missed another 
> configuration = option, but couldn't find anything related to this.
> 
> None of my OK whitelists are working. The RELAY whitelists are working 
> = but I can't allow everyone to relay mail.
> 
> Thank you,
> 
> Kenny
> 
> 
> 



Lists Index Date Thread Search