[milters] Archive

Lists Index Date Thread Search

Article: 1671
From: Gary Faith
Date: 2007-09-02 17:44:25 -0400
Subject: milter-ahead: smfi_register: version mismatch

Removal...........: milters-request@milter.info?subject=remove
More information..: http://www.milter.info/#Support
--------------------------------------------------------

I am running SuSE Linux Enterprise Server 10 SP1 X86_64, all the latest patches,
MailScanner 4.63.7-1, milter-greylist and milter-ahead 1.8.  My sendmail installation is
sendmail-devel-8.13.6-9.11 & sendmail-8.13.6-9.11 (rpm's from SLES).
 
Not sure what the problem is or even if this matters.  Does it matter?
 
Sep  2 17:33:24 mscan milter-ahead[4553]: milter-ahead: smfi_register: version mismatch
application: 4 != milter: 2
Sep  2 17:33:24 mscan milter-ahead[4553]: milter-ahead: smfi_register: version mismatch
application: 3 != milter: 2
Sep  2 17:33:24 mscan milter-ahead[4553]: process ruid=1002 rgid=1000 euid=1002 egid=1000
Sep  2 17:33:24 mscan milter-ahead[4553]: milter-ahead/1.8.136 Copyright 2004, 2007 by
Anthony Howe. All rights reserved.
Sep  2 17:33:24 mscan milter-ahead[4553]: LibSnert/1.65.921 Copyright 1996, 2007 by
Anthony Howe. All rights reserved.
Sep  2 17:33:24 mscan milter-ahead[4553]: libmilter version 2 (4)
Sep  2 17:33:24 mscan milter-ahead[4553]: Sleepycat Software: Berkeley DB 4.3.29: (June
16, 2006)
Thanks,
Gary


Lists Index Date Thread Search