[milters] Archive

Lists Index Date Thread Search

Article: 1096
From: Sergey N. Romanov
Date: 2006-08-13 18:01:50 -0400
Subject: milter-cli

Removal...........: milters-request@milter.info?subject=remove
More information..: http://www.milter.info/#Support
--------------------------------------------------------

Hello,

I have some problems with milter-cli.
After I have upgraded libsnert and milter-cli to latest I can see that
milter-cli do not process messages and to not address to specified
scripts. I have changed "verbose" to "all" and I can see :

23:51:00 [17] milter-cli[43805]: 00001 NOQUEUE: filterOpen(806cb80,
'localhost.xxx.xxx', [127.0.0.1])
23:51:00 [17] milter-cli[43805]: 00001 k7DLp0uF043815:
address='root@xxx.xxx' localleft='root' localright='' domain='xxx.xxx'
auth='(null)'
...
23:51:00 [17] milter-cli[43805]: 00001 k7DLp0uF043815: enter
smfAccessPattern(80af000, root@xxx.xxx, (null), 0)
23:51:00 [17] milter-cli[43805]: 00001 k7DLp0uF043815: exit
smfAccessPattern(80af000, root@xxx.xxx, (null), 0) rc=95 action='(no
action)'
...
23:51:00 [17] milter-cli[43805]: 00001 k7DLp0uF043815:
sender=<root@xxx.xxx> access=? skipConnection=1 skipMessage=1
...
23:51:00 [17] milter-cli[43805]: 00001 k7DLp0uF043815:
recipient=<xxx@xxx.xxx> access=? skipConnection=1 skipRecipient=0

access.db is empty

What is wrong? Or milter-cli do not process outgoing messages or
messages from 127.0.0.1? If yes, how I can enable this?


-- 

Best regards,
Sergey N. Romanov

Lists Index Date Thread Search